NextGen Gallery Downgrade

Irgendwie scheint die Übernahme der NextGen Gallery seitens Photocrati in Bezug auf die Qualität der Updates nicht wirklich positiv zu sein; zumindest gibt es aktuell in der Version 2.x massig Probleme mit Themes und anderen Plugins.

Da auch hier auf meinem Blog keine (!) Gallerie mehr funktionierte, und auch die Shadowbox für die Anzeige der Panoramen nicht mehr korrekt funktioniert hat, habe ich die NextGen Gallery Version von 2.0.7 auf 1.9.13 downgegradet.
Eine sehr gute Anleitung dazu findet sich auf Bitpage.de.

Nachtrag November 2016: Inzwischen habe ich die NextGen Gallery von meinem Blog entfernt, und setze auf die Kombination „Justified Image Grid“ und „Foobox